Help: Forum Banners

sinip

Super Moderator
#4
Forumtech said:
Thanks Sinip. So, i should copy the link and post in the blog page. Anyway, i think it by help of knowimg html code. Thanks
Wouldn't know exactly, I've never managed blogspot's blog so far. :) But it should be along that line. I mean copy/paste link...
 

DoublePaid

Active Member
#5
This one doesn't work on my place, i can't open your link sinip :) But if the link is valid then the code should be :
<a href="http://www.goldpoll.com"><img src="http://www.goldpoll.com/images/banner3.gif" border="0" alt="goldpoll" /></a>


This one works :
<a href="http://www.goldentalk.com"><img src="http://goldentalk.com/images/misc/logo_03.gif" border="0" alt="goldentalk" /></a>
 

sinip

Super Moderator
#6
DoublePaid said:
This one doesn't work on my place, i can't open your link sinip :) But if the link is valid then the code should be :
<a href="http://www.goldpoll.com"><img src="http://www.goldpoll.com/images/banner3.gif" border="0" alt="goldpoll" /></a>
Just now doublecheked. Works from here. Must be something on your side or inbetween...
 

betsybee

Super Moderator
#9
I have noticed at a number of sites, if the banner uses goldpoll . NET it comes up as "page cannot be displayed". But if you change the address to .COM the link works fine.
 

Forumtech

Active Member
#10
<a href="http://www.goldpoll.com"><img src="http://www.goldpoll.com/images/banner3.gif" border="0" alt="goldpoll" /></a>
Do i have to do any adjustment here as it doesn't work on my blog.

<a href="http://www.goldentalk.com"><img src="http://goldentalk.com/images/misc/logo_03.gif" border="0" alt="goldentalk" /></a>
What about this, what adjustment do i need to make it display on my blog.
 

Forumtech

Active Member
#12
DoublePaid said:
hm? it's weired, cause just now i copy and paste it on my blog, it works..
I copy and paste the script at HTML Edit.
Okay. I was using ordinary edit. So, for it to work, i should use the HTML edit. I will try it soon, to see how it works.